Zur Übersicht zurück
Gelöst

Degraded Service on our VPS - Additions

Aug 20, 2026 at 12:17am UTC
Betroffene Dienste
Virtual Private Server
Management Website

Gelöst
Aug 20, 2026 at 12:00pm UTC

We are no longer actively adding things to our VPS. In the future, maintenance will be scheduled when something is going to be added.

Erstellt
Aug 20, 2026 at 12:17am UTC

Our service is currently under degraded service alongside our management site which runs via that VPS as we're still adding and configuring additional apps on the VPS. During that time, service may be degraded from that side of the website. We will be updating you once that passes.